PHP Version 4.4.9


#1

For some reason I’m using PHP Version 4.4.9 which means I cant install the software I’d like to.

How do I start using 5.2.0?

Thanks.


#2

If it’s a typical installation, go to the Panel under Domains -> Manage Domains and click Edit for your Fully Hosted domain settings. The first option is the PHP version; a dropdown menu.

Note that this is no longer an option for newly created domains and will only show up on old hosted domains where you picked PHP4 in the first place.

-Scott


#3

I am having the same problem and there is no PHP option in my Panel Domains>Manage Domains>edit

How do I switch a domain to php 5? anyone know?


#4

If it doesn’t show up, then you’re already PHP5, unless something is broken. In that case, contact Support.

-Scott