Php setting


#1

hello, I first time use Dreamhost, I try install phpfox and I have some problems:
2.

  • The PHP setting for post_max_size needs to be set to 10M and your server has it set to 8M
  • The PHP setting for upload_max_filesize needs to be set to 10M and your server has it set to 7M
  • The PHP setting for max_input_time needs to be set to -1 and your server has it set to 60

Please help me…


#2

There is an article in the support wiki which addresses this issue. Basicly you need to create your own php.ini which contains those values.

The instructions are however a little more advanced, take a look at http://wiki.dreamhost.com/PHP.ini

Jan

Promo-Code: [color=#CC0000]SAVEMONEY97[/color] - Save [color=#CC0000]$97[/color] on your first year of hosting.
Get more promo codes here


#3

Did you manage to install this script with dreamhost? I want to make sure that this script is working with dreamhost shared hosting account


#4

It works perfectly, many of us are using customised PHP installs.

Here’s a tip: Use PuTTy to SSH into your shell account and you can copy the script straight from the Wiki page then simply right-click in PuTTy to paste the code directly into shell. Saves alot of typing - not to mention any unfortunate typos.

Wiki PHP customisation script is here: http://wiki.dreamhost.com/Custom_PHP.ini

Maximum Cash Discount on any plan in March with MARCH08


#5

I’m about to go try this, because when ever I activate it in my .htaccess it disables something, and my user sessions don’t work, and it doesn’t remember any of the settings I’ve done in the past.
So, lets hope this works!

Thanks!

Edit:
I think I got it, try and check it out.
http://file.dahoster.org
make an account for large uploads, and see if you can upload a huge file.

~Andrew Kemp
AK designs
daHOSTer-For all your hosting needs.
Whether it be images, files, mirroring, Wordpress, or myBB.