PHP MySQL library version differs from server vers



Logging into a mysql database from a browser, I got this message displayed at the bottom:

“Your PHP MySQL library version 5.0.16 differs from your MySQL server version 4.1.16. This may cause unpredictable behavior.”

Should I worry about this and attempt to fix it?


While not neccessarily alarm bells time, it might pay to let Support know.

Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost