Kind of a newbie here. I have a VPS, and I want to increase the upload limit to WordPress. I looked at the wiki, and they talk about creating a php.local.ini file under conf.d. However, right under php53 directory, there is php.ini, with this line item:

upload_max_filesize = “7M”

Why can’t I edit that to say 20M, and then reupload the php.ini file?

I didn’t want to do anything until checking!!! Thanks!


They recommend adding a few more lines:

upload_max_filesize = 64M
post_max_size = 64M
max_execution_time = 500
max_input_time = 500


You probably shouldn’t edit your php.ini file directly, as you can actually use phprc instead so that you only override the settings you need to change, without fiddling around with the main php.ini file. This only works for PHP 5.3 or later but it sounds like that’s what you’re using.
See here for details.