Php.ini


#1

Hey all, I seen a lot of entries here about the php.ini file and how to change it and run it from your own server in order to set the upload and download size more then the max. I was able to get my php.ini from the server and to create the php.cgi files and they are both resting nicely in my ~/cgi-bin/ Ok so heres the problems I an having, it involves the .htaccess when I add the code to exucute the php.cgi…you know the code but for people that dont here it is…
Options +ExecCGI
AddHandler php-cgi .php
Action php-cgi /cgi-bin/php.cgi

ok when added to my root .htaccess file i get this error when trying to access my site…

500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

I have tried the read write permissions still no luck.
please if anyone has had this problem and was able to solve it, i would appreciate the work around.


#2

Here’s a quick (basic) checklist:

What version of php were you using pre-customisation?

Which version did you choose to install while customising?

Did you remember to set the permissions? (chmod)

What other directives are contained in .htaccess, and is it the only one on your site?