PHP.INI Update Help

software development

#1

Hello - I am running Buddypress on one of my sites and am getting the deprecated errors issue. Buddypress.org recommends updating the php.ini file. This is a little over my head and I was trying to see if anyone was interested in helping. I have changed the User type for that domain to Shell as instructed and tried following the wiki but I am stuck. basically I am supposed to: “… set allow_call_time_pass_reference=true in your php.ini”