PHP 5 and WordPress on DH

wordpress

#1

I am basically a newbie, but I did manage to create a decent website in WordPress and run it on DH. (with some help from my spouse who can code a little bit)

I don’t understand the technology beneath WordPress, but I believe it works with PHP 4 or 5. I know that DH supports PHP. And, I think I just heard that DH makes PHP5 now available, but we have to access it somehow to make sure our sites are using it. I would like to add a mobile theme to my WordPress site, and it seems that using PHP 5 would be better for the newer, mobile themes. Is there something special I need to do to make sure that my site is running on “the latest” technology? Maybe PHP is not what I should worry about, but maybe there’s another environment that I need to make sure my site is connected to. Are there other things I should do to make sure that my site is accessing the latest technology (whatever is recommended for WordPress) from DH before I add mobile themes? Any help/education is much appreciated! Thanks!


#2

What we just released was support for PHP 5.3. The alternative that people are upgrading from is PHP 5.2, which is still PHP 5… we haven’t supported PHP 4 for some time now, so you don’t need to worry about that. :slight_smile: