PHP $_SERVER['HTTPS'] not set

Hello, I’m still learning the new features that Dream Host have.
Now I’m having some troubles with SSL Let’s Enctypt.
If I

<?php print_r($_SERVER); ?>

I can’t find the index “HTTPS” even if I’m accessing it with the Let’s Enctypt enabled and the “https://www…” on the URL.

Sorry if it is a begginer trouble but the live chat is offline right now.