Permission denied


#1

Hey guys, I tried to set up a blog, for my homepage.

Now it just won’t work.
All I get is the following.
"
Warning: require_once(/home/tonnu/casualfreaks.com/home/wp-config.php) [function.require-once]: failed to open stream: Permission denied in /home/tonnu/casualfreaks.com/home/wp-load.php on line 27

Fatal error: require_once() [function.require]: Failed opening required ‘/home/tonnu/casualfreaks.com/home/wp-config.php’ (include_path=’.:/usr/local/php5/lib/php:/usr/local/lib/php’) in /home/tonnu/casualfreaks.com/home/wp-load.php on line 27"

I tried editing some files, with no result.

Any help would be really nice. Thanks


#2

Working now mate, may have been a temporary server problem?

Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost


#3

Your site works for me if I go to /home. I take it you got this figured out?

However, if you want the blog to show up at casualfreaks.com, then you need to install it to / (just leave the directory blank) and not /home.

Since it’s brand new, I suggest you delete the existing installation and re-install in domain root (/ EMPTY).

-Scott


#4

Yeah thanks. It kinda resolved itself!

Guess I need more patience :slight_smile:
Thanks for your reply Scott.

-Perfection