Pear

apps

#1

I am having a terrible time with PEAR and getting mail_mime installed.

when I go to SSH and I do “pear version”, it says that I have 1.5.0 (but it also says I have PHP version 4.4.9 but I really have 5.2.6 according to phpinfo())…

but when I do “pear upgrade PEAR” it says it can’t upgrade because I already have 1.8.1 which is the current stable version.

when I try to run “pear install mail_mime” it says I can’t because I need >= 1.6.0 and it says I only have 1.5.0.

Something is very strange here. Can someone please help me out. I have spent all day on google and can’t seem to get this figured out.

Thanks,

Paul