Pear packagei nstall issue


#1

here is what I did

[dads]$ pear channel-discover pear.symfony-project.com
Channel “pear.symfony-project.com” is already initialized
[dads]$ pear install symfony/symfony
symfony/symfony requires PHP (version >= 5.0.0), installed version is
4.4.2
symfony/pake requires PHP (version >= 5.0.0), installed version is
4.4.2
No valid packages found
install failed

I have the domain set to use php 5 but its not working

[dads]$ pwd
/home/scrypte/sites/clients/fearlab.net

please helpme