Pdo mysql


#1

Pdo mysql was not working in php 5.4? Is not installed?

Thanks


#2

We do include PDO MySQL in PHP 5.4: http://php54.dreamhosters.com/

If you can identify your domain, we’ll install a PHP information page to determine if the domain is not recognizing that. Let me know here, or you can contact our support team directly: https://panel.dreamhost.com/index.cgi?tree=support.msg&


#3

PDO MySQL should be available under all versions of PHP, actually. Only reason I can think it wouldn’t be is if you have a custom PHP configuration that doesn’t load it.


#4

I didn`t and phpinfo only sqllite.
so i get back to 5.3 but i will try again

thanks


#5

Not working


#6

I’ve corrected an issue that was causing PDO MySQL to not be enabled for you, but now your site is just showing a different error message. I’m not sure what that’s about.


#7

thanks, i fixed that, it’s working now