PCRE not compiled for Pligg

apps

#1

Hi

Im getting the following error.

Fatal error: PCRE is not compiled with UTF-8 support in /home/.taro/****/*****/libs/utf8/utf8.php on line 49

I upgraded to version 9.9 of Pligg from the current 9.8 available via goodies. Reason for the upgrade was that the template I want to use is not supported on 9.8.

Any suggestions on how to remedy this issue with 9.9?