Password for Panel not Working


#1

Hello:

My user name and password for the control panel are not working, but they work for SSH and FTP. Is anyone else having this problem? I can’t get in contact with support because I can’t access the panel. Thanks.


#2

Your username/password combination for the panel should not be the same as your SSH/FTP combinations. That would be a serious security mistake.


si-blog | Keystone Websites
Save $97 on yearly plans with promo code [color=#CC0000]SCJESSEY97[/color]


#3

I am having this problem too.

The password was the same as FTP but the user was different…


#4

Well, I’m glad I’m not the only one I guess. I did send an email to the sales team that they said they would forward to someone in support.


#5

i keep getting a permission denied message when i try to log into my ftp. i can log into the admi panel and check my mail but just can’t log into the ftp.

johngrayson.com
suffocate[us]


#6

I don’t know if this info will help anyone else but I spent a while last night trying to get back into the Dreamhost panel.

My user was the second user on this account (fortunately the primary user was not affected so that’s how I was able to get in)

This user was set up more than 3 years ago, using the old panel and WebID setup. The only way it worked was WebID name, password. The password happened to be the same as the FTP one that was compromised, the username was completely different.

It still worked Monday, the last time I logged in with that WebID.

The only way I was able to recreate a second account that worked was to recind the privileges for that user and assign panel access to an email address. I am now able to get back in as a new member.

My best guess (because of some other info I noticed that I won’t post here) is that there was a leak when they changed the Control panel interface (fixed the log-in page).