Parked a brand new site, hasn't come back on after 12 hours


#1

I just recently activated http://www.brooklynbees.org, I did a one-click install of Wordpress, jazzed it up a little bit, and then parked the domain. I parked it because I wanted to hide the site while I finish developing it, and I don’t know the professional way to go about hiding it.

Anyways about 24 hours later I went to unpark it. I clicked “fully host this website” The website says it is supposed to work, and then it never came back on line. After 2 hours I posted a support ticket which told me to flush my dns cache, which I have done, as well as my browser cache. At 4 hours I refreshed the DNS settings. After 5 hours I submitted another support ticket which has gone unanswered. Now I’ve gone to sleep and woken up 12 hours later and the site is still parked. Is there anything I should have done?


#2

Yea, don’t use parking in that way, as you discovered it changes the IP and thus requires DNS propagation.

To to Manage domains in the panel, make sure it is showing as “fully hosted” there. Click the DNS link under the domain name and press go to refresh.


#3

I refreshed the DNS after waiting for the first 4 hours. Should I refresh it today again? Is there something else I can do?

On a larger note, if there is a web tutorial or something that details the right way to go about developing a site I’d really appreciate it.


#4

it probably is your browser caching the re-direct… try ctrl-f5 refresh, several times.

or possibly http://wiki.dreamhost.com/Clear_cache
or http://wiki.dreamhost.com/Flush_DNS

there are probably 10,000 books, and 10 times that number of websites devoted to that issue. To go with it you will have 100,000 opinions on which is good/bad, complete/incomplete, etc. Not to mention the subject is pretty wide, for example do you want a book just about developing wordpress sites, or do you want a book that goes deeper into what makes up WP, such as php and mysql. Do you want a book that teaches you to program? or just want something that talks about efficient page layout and common design mistakes. There really isn’t a way to answer the larger question until you narrow the subject matter down.


#5

I’ve refreshed my browser, I’ve checked from other computers, still nothing. Could there be something else wrong?


#6

Does the domain show as “Fully Hosted” on the manage domains page?

I just tried also, there is a problem with and infinite redirect… www.brooklynbees.org is redirecting to brooklynbees.org which is redirecting to www.brooklynbees.org infinity… try editing the domain. I don’t know how you have that option set, but make it either “Add www” or “remove www”. the choice “leave it alone” is confusing.


#7

I went in there to check it. I’ve found that the site is fully hosted, but it still doesn’t work. The support people sent me a message about 9 hours ago saying:

[quote]I apologize for that. Everything was set up correctly by you, but for
some reason the Apache service your site’s hosted on was refusing to
reconfigure itself for the new settings.

I’ve had an admin clear up the issue and I’ve re-run a configuration and
see that your site is now loading again.

Sorry for the inconvenience. Let me know if there’s anything else I can
do for you, or if you have any questions or concerns.

Thanks!
Dan H
[/quote]
But they didn’t really do anything, and now I can’t get the redirect thing you mentioned resolved. Everytime I try to select “Leave it alone” and then click “Change settings” nothing happens. I swear I’m not an idiot, this is an exceptionally weird situation, right?


#8

Don’t set “leave it alone”

It really is not unusual. There are a bunch of factors that come into play straightening it out tho…
such as: DNS changes don’t occur quickly and browsers attempt to cache 301 redirects rather aggressively.