Panel not working in firefox


#1

I just upgraded to firefox 1.5.0.3 and the panel does not seem to allow me to login. after sending myself the password (and waiting for it) i realized it must be a browser problem when it was the same.

when i used opera to check, then the panel opened in opera.

my question is, is it just me who is having problems with the latest version of firefox, and are there some settings that i need to change to get things working? i’ve already enabled cookies, and i’m getting cookies after I login, it just doesn’t proceed however


#2

its working fine for me. running firefox 1.5.0.3 as well and not having any problems with it today


Joining Dreamhost? Save money with savemula
www.anksconsulting.com
www.anksconsulting.com/news


#3

its working fine for me too now… wonder what was going wrong the previous time…


#4

Dreamhost was wrong, most likely.


#5

Delete the cookie that relates to panel.dreamhost.com so that it can recreate itself.


Simon Jessey | Keystone Websites
Save $97 on yearly plans with promo code [color=#CC0000]SCJESSEY97[/color]


#6

I often have the same problem here with Firefox 1.0.7 on WinXP.

When this happens, I can (sometimes) resolve the problem by closing the browser and restarting it, or if that doesn’t work I just delete the cookie from panel.dreamhost.com

This doesn’t happen very often for me, but when it does its quite annoying.

Mark


Save [color=#CC0000]$50[/color] on DreamHost hosting using promo code [color=#CC0000]SAVEMONEY[/color] ( Click for promo code details )


#7

I am still unable to make it work with FireFix 1.5.0.3 (on Windows)

I delete the cookie and when I log in the cookie is recreated but I then get the error saying “Cookies are required to log in. Please check your browser settings.”

I don’t have any restrictions set on cookies in my settings.

I had the same problem with 1.5.0.2

For now I’m using IE to get around the problem but there’s definitely something wrong here.


#8

Delete the panel.dreamhost.com cookie.
Check that the Firefox Tools Options Cookie box marked ‘unless I have removed cookies set by the site’ is unchecked.
Empty the cache.
Shutdown Firefox and restart it.
Now try to login to DreamHost.

If you get the same problem repeat the above but when you connect to DreamHost, if you were using your WEBID to login use your DreamHost email address,or, if you were using your email address use your WEBID.

Make sure you close down Firefox after sorting the cookie/cache and restart Firefox before trying to reconnect.
Me? I would reboot the PC as well to fully clear out any memory cache of El Cookie!


Norm


#9

I’m having this same problem, and none of the fixes mentioned here are working for me.

Any other ideas?

Any idea why the Dreamhost panel seems to be the only site where I’m bumping into this problem?


#10

What setting do you have for ‘Javascript’ under Tools|Options|Content?

Also make sure that the option under cookies ‘Unless I have removed cookies set by this site.’ is unticked.


Norm


#11

Javascript is enabled, and everything under Advanced is checked except for Hide the Status Bar. I never had a problem before upgrading FF, and I still don’t have a problem on any site other than this one.

Maybe I’ll try the fix mentioned above again, plus reboot in the middle… What a pain… :slight_smile:


#12

This happened to me when I upgraded to FF 1.5.0.2 as well. I deleted the cookie and everything returned to normal.

Now I have upgraded to 1.5.0.3 and I can’t login to the the CP with FF. I tried the above mentioned fixes to no avail. I feel so dirty using IE… Any other ideas?
JF :wink:


#13

I have had quite a session trying to get the Control Panel to display as well. Just getting the old blank page this morning. Yet, everywhere else in the world is fine. I wonder if DreamHost are experimenting with some new experimental invisible HTML tag to create a stealth website?

Took me ages to get the Control Panel back. Instead of just deleting panel.dreamhost.com I had to delete all dreamhost.com cookies!

Managed to get the Control Panel back now but my elbows are all numb.


Norm


#14

Well I just clicked on the ‘manage mysql’ option and got a blank page. I am back to a sore elbow situation again since I cannot get the control panel now even with the cookies removed. Ho hum


Norm