& firefox



I’ve just upgraded to of firefox and I can no longer login to the control panel. Is there a bug? It is asking for cookies to be turned on, however I do have them on.

I need to use IE to be able to login (and I have IE).



I have no problems here, using Fx 1.5.01


I’m using 1.5.01 as well. No problems here.

Simon Jessey
Keystone Websites | si-blog


I’m using that version of firefox and I’m having no problems.


I am also using Firefox with no problems. There is a setting that will block new cookies from any sites you have deleted cookies from in the past. Go to Tools | Options, select the Privacy settings and click the Cookies tab. There is a checkbox that reads “Allow sites to set cookies.” Next to that is a button marked Exceptions. Click this and make sure that no Dreamhost servers are listed. If you block cookies from the host, it will show the message about enabling cookies.

BC Tech
Team Shocker


I’m also having this problem, yesterday I was using the previous version of firefox and could log in with no problem, today I finally let it (firefox) upgrade and now I can’t log in, it keeps saying I have to accept cookies. I accept cookies, none of my cookie-rejecting preferences have been enabled. There is definitely a bug, and I can’t think of what else to try. Maybe I’ll shut down and things will be better tomorrow.


I checked the other forums and someone said they fixed the bug by going into their cookies and deleting the dreamhost cookies (especially the login cookie) it helps to search the cookies. I did this and it worked, now I can login. Yayness.


well by accident I deleted ALL bloody cookies :frowning:

But yes, now it works :slight_smile:

thanks for the help guys