Page displaying but without png image


#1

Hi all,

I recently moved my site to DreamHost after a while with iPage. I have Web Plus X7 and I use that to create the site.
So to start off I made a basic initial page just to make sure the FTP and all that jazz was all as it should be. I only have a single line of text and one image.

http://readyforbrazil.com/

I took screen shots of Filezilla and the /directory of FTP to show you all the specific problem but I can’t find a way to attach an image to this post.

Anyway, the png file itself is in the directory located on my DreamHost panel.

Name Size Date Modified
Maildir/ 8/14/15, 1:31:00 PM
WebPlusDb.txt 1.3 kB 9/7/15, 10:31:00 AM
index.html 1.1 kB 9/7/15, 10:30:00 AM
logs/ 9/3/15, 10:11:00 AM
page2.html 36.7 kB 9/7/15, 10:30:00 AM
readyforbrazil.com/ 9/7/15, 10:48:00 AM
wpimages/ 9/7/15, 2:15:00 PM
wpscripts/ 9/7/15, 10:08:00 AM


#2

I’m not sure what generator that you used for the code you have.

Viewing page source we can see that the image is supposed to be wpimages/wpa54808d2_06.png which doesn’t seem to exist. http://readyforbrazil.com/wpimages/wpa54808d2_06.png

Your file listing above is curious. Maildir and logs tell me that this is the directory of the USER, but there shouldn’t be an index.html here, that should inside the readyforbrazil.com/ directory. Also the directories wpimages/ and wpscripts/ should be inside that directory. You must have copied the index.html into the readyforbrazil.com/ and not copied the other items.


#3

Thank you very much LakeRat, it was just a matter of moving the wpimages/ and wpscripts/ to the readyforbrazil.com/ section.
Too simple!