Owncloud 9 new install not working

dreamobjects

#1

Is anybody running Owncloud 9? New or old. My fresh installation isn’t working. It’s giving me a Core Integrity Check warning, but nothing shows up when I click on the warning or go to the Admin panel.

Also, if I try to add the external storage app by clicking the + Add App, the Enabled and Disabled app menu entries appear, then disappear and the main window shows a “No apps found for your version” message.

I even tried putting it on an unused VPS and I’m still having the same problems.

Running PHP 5.6 Fast CGI on stock 1 Gb RAM VPS.


#2

I have not seen this error before myself, but I would tend to expect it is related to an incomplete install or missing files. How are you installing this? If you are trying the web installer, try the package file instead in case something times out while downloading. If using the package, does it show any errors when extracting to indicate issues or corruption?


#3

I filed a support ticket and the response back regarding Core Integrity proved a troubleshooting link at Owncloud. Though if I click on that yellow banner to go to my admin page, I just get a spinning circle where more information should be.

It seems the installation is generally messed up, but I can’t figure out why. I tried the command line wget installation followed by visiting my site’s setup-owncloud.php to complete the installation. I tried downloading the zip file and unzipping it on the server. Both net me the same end result.


#4

It turns out 9.0.0 has a handful of issues. Soon to be fixed by 9.0.1 due in the next week or so.

In the meantime, I installed their Latest Daily Stable version, a 9.0.1 beta, and everything is working now.