Outlook POP3 Setup


#1

I didn’t think I was so green but …

Two POP3 accounts are setup on our hosted site. I can putty into them and use pine to read mail so the mailboxes are working.

Webmail is working.

For the life of me, I can’t get Outlook to set up correctly although I’ve done this dozens of times on other systems.

mydomain is candlelightconcerts.org
mail exists in candlelightconcerts.org for both users

I set incoming and SMTP in Outlook to be:
mail.candlelightconcerts.org

Account name is set:
ccinfo@candlelightconcerts.org (although ccinfo is the Dreamhost account name, the mail is aliased to info@candlelightconcerts.org

password is the ccinfo password which allows ssh login to the account.

Server authentication checked.

pop3 is port 110
smtp was set 25 and tried 587, no joy.

Any ideas of where to go from here.

Thanks

Ray


#2

I am using Outlook 2003 here with my DreamHost POP3 account and it works fine.

I don’t recall doing anything too different with the configuration, mail.mydomain.tld for both POP3 and SMTP and I am using the username/password specified for the mailbox.

I do recall having to enable SMTP authentication to prevent ‘relay denied’ errors on send. If I recall correctly, this is under the ‘More Settings’ button when configuring an account in Outlook.

What errors (if any) are you seeing?

Mark


Save [color=#CC0000]$50[/color] on DreamHost plans using [color=#CC0000]PRICESLASH[/color] promo code (Click for DreamHost promo code details)


#3

I don’t know why but I have the same problem. I thought I would need to configure something in the email server but haven’t figured out yet.

I’m using outlook express.

Save [color=#CC0000]$97[/color] (max discount) on dreamhost plans by using promo code: [color=#CC0000]97CRAZY[/color].


#4

Have you tried these wiki links?

Outlook Express

Outlook

I highly recommend using IMAP instead of POP3 if you’re using multiple clients and are generally online. It will keep everything in sync on all clients and you won’t have messages scattered to whatever client picked up the mail.

Wholly


#5

Yes, I followed the steps but it just did not work.

Do I need to do anything in the panel?

Save [color=#CC0000]$97[/color] (max discount) on dreamhost plans by using promo code: [color=#CC0000]97CRAZY[/color].


#6

Very true, and that works well! But so does the system I use, where I use POP3, and set all my “mobile”, or other “occasional use”, clients to leave mail on the server, but my main “base” box to remove them.

Mail is always available that way when I’m traveling, all my mail gets archived in one place, and I keep it off the server…different strokes for different folks! :wink:

–rlparker


#7

The only magic I remember was hacking the ports and making sure that authentication was on.

Wholly


#8

Here is the trick.

the user name is the full email address. :stuck_out_tongue:

at least i can use outlook express to download the emails already.

Save [color=#CC0000]$97[/color] (max discount) on dreamhost plans by using promo code: [color=#CC0000]97CRAZY[/color].


#9

Sorry, but I had to hit a movie after the first post. Thanks for tips.

I went home and did exactly the same setup on my Outlook on my laptop and I downloaded mail in about 30 seconds. Waahhh?

So I think I have a port blocking problem. I tried

telnet mail.mydomain.com 110 on my POP3 port at the work location and it hung. Tried it from home and got a happy “OK Hello There”. So clearly something on the school’s IP link is blocking my POP3 port. So it doesn’t matter if I set SMTP to 25 or 587, I’m not getting authentication on 110.

I’ll check with the IT guys at the other location next week to see if they are blocking 110.

I could try resetting to IMAP (port 143) but I telnetted out on 143 to dreamhost and it didn’t go either so I think they have suppressed a wide range of ports for security reasons. It is very secure. I can’t read mail.

So the last answers are close to the truth. Check to see if you can communicate on ports 110, 25, 587, 143, etc. If you can talk on those, then Outlook should work with SPA unchecked and SMTP server authentication on.


#10

Mark,
You are exactly right. This is the way it worked from home on my laptop (Outlook 2000). Just had to flip the authorization switch on for SMTP.

See comment downthread that I am pretty sure I’m seeing port blocking from the college. It helped to be able to try it from another ISP though.

Cheers,

Ray


#11

Yes, that will be the case if the mailbox is not attached to a machine user (or you can use the m1234567 log-in). However, if the mailbox is attached to a machine user, then you can use the username to log-in.

Mark


Save [color=#CC0000]$50[/color] on DreamHost plans using [color=#CC0000]PRICESLASH[/color] promo code (Click for DreamHost promo code details)


#12

damn, I imagine it isn’t going to be easy to get the network admins to open the required port(s) either. :frowning:

Good luck.

Mark


Save [color=#CC0000]$50[/color] on DreamHost plans using [color=#CC0000]PRICESLASH[/color] promo code (Click for DreamHost promo code details)