Outlook express pains


#1

i don’t know if it’s just me but i’ve had so many problems with outlook express it’s not even funny. is it possible for me to have the same email on two computers? well, here is my entire procedure:

here’s the problem.
None of the emails i had in my inbox are there. When i click Send/Recieve it shows no error. However when I try to send something it says:

The connection to the server has failed. Account: ‘mail.bewitchingchild.com’, Server: ‘mail.bewitchingchild.com’, Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10051, Error Number: 0x800CCC0E

i’ve been trying to figure this out for weeks, so if anyone could help it would be greatly appriciated.

bewitchingchild.com


#2

You may want to consult https://panel.dreamhost.com/kbase/index.cgi?area=663 or https://panel.dreamhost.com/kbase/index.cgi?area=1623 (Does my ISP block port 25?) in particular. Hope this helps.


Yours Truly, nameslave

Buying and selling domain names since 1997


#3

You don’t need a new identity. You need to set up a new account. Go to TOOLS > ACCOUNTS (near the bottom of the menu) Then ADD > MAIL A wizard will come up. After you set up the account, using the instructions in the KBASE here, (put mail.yourdomain.com in both SMTP and POP3 lines plus your mail user name and password) then open the account by going to TOOLS > ACCOUNTS > SELECT ACCOUNT YOU JUST MADE > CLICK PROPERTIES

On the SERVER tab, check My Server Requires Authentication, then click SETTINGS button. In the window that opens, click on the LOGON USING and fill in your user name and password again. Check REMEMBER PASSWORD.

Do NOT check Logon using secure password authentication

Click OKAY. (That window will close, saving your settings)

Click OKAY. (The next window will close saving your settings.)

Click ClOSE on the accounts window.

You’re done.

(These are generic instructions for most Outlook Express clients. Yours may differ a bit depending on version and OS, but you should be able to find everything from these instructions.)

If you have further problems, reply.

zentao web design, graphic art and design at www.zentao.com

zentao7, Gallery of Artists and Speculative Novel Writers Groups


#4

Does switching the port to port 587 work?

Does using your ISP’s SMTP server work? This is often the best solution anyway, unless your ISP is really terrible or doesn’t let you set your From address to a different domain.


#5

i did everything you said.
i received ten new emails however this error occured after it was done loading them

The connection to the server has failed. Account: ‘mail.bewitchingchild.com’, Server: ‘mail.bewitchingchild.com’, Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10051, Error Number: 0x800CCC0E

as well, the emails i had in my inbox are still not there.
i tried sending an email and the same deal

The connection to the server has failed. Account: ‘mail.bewitchingchild.com’, Server: ‘mail.bewitchingchild.com’, Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10051, Error Number: 0x800CCC0E

bewitchingchild.com


#6

Try what Will said.

I would try this first.

Many ISP’s do not allow another server’s settings in outgoing mail. So set your SMTP settings to exactly those you use for your ISP email. Sometimes you must also change the sender email to be your main ISP email as well. You can usually allow a different reply email, however…though, occasionally that will also buck. This has to do with your ISP’s policies, not Outlook or Outlook Express, by the way.

You can leave the POP3 alone, set to your DH settings.

If that doesn’t work, try changing the port setting as per Will’s instruction. That may be the final and ultimate “fix.”

zentao web design, graphic art and design at www.zentao.com

zentao7, Gallery of Artists and Speculative Novel Writers Groups


#7

and how does one go abouts doing this, i wonder?

bewitchingchild.com


#8

First try changing the Outgoing SMTP settings. Then the sender email, then the reply email.

Next I would contact your ISP technical support and find out what prohibitions they might have and ask them for a fix.

Lastly, I would try changing the port.

To do so in Outlook Express, go to TOOLS > ACCOUNTS >
Highlight your domain account, then click the PROPERTIES button.

You should see a tab (at the top and they look like file folder tabs) that says: Advanced. Click on it to bring it forward. You should see Outgoing Mail Port: 25

Change it to the number Will advised and then click Apply, then Okay, and close out of all the windows.

Then try your mail again with some test sends.

If all that doesn’t work, contact Dreamhost Support. Maybe they have some suggestions. But I still think you ISP is your culprit if all the rest has failed. I have never had a client using either Outlook or Outlook Express with your similar difficulties that weren’t resolved by jumping up and down on the ISP once all the settings were assured to be correct. It never involved changing the port settings…thus far.

Hope this gets things resolved. I’m crossing fingers and toes for you.

zentao web design, graphic art and design at www.zentao.com

zentao7, Gallery of Artists and Speculative Novel Writers Groups


#9

AMENDMENT

Hmm. looking at things this morning when I am fresh, I discover that I may have misunderstood your question.

To change your outgoing SMTP settings, go to TOOLS > ACCOUNTS, highlight the account, click PROPERTIES button. Change the mail.yourdomain.com and password to whatever your ISP’s SMTP settings are. You can get the user name by checking the Account information by the same process (TOOLS > ACCOUNTS > highlight the account, click PROPERTIES button where you will see your user name and stars for the password. (Hopefully your ISP gave you the password, or you gave it to them when you set up your account. If they did it by disc, or you forgot your password, you will need to call them and ask for the password.)

You won’t have to change the incoming POP3 settings. Leave those to the DH settings, and leave the My Server Requires Authentication settings alone too.

zentao web design, graphic art and design at www.zentao.com

zentao7, Gallery of Artists and Speculative Novel Writers Groups


#10

i really must admit defeat. i changed the port and tried sending an email to my hotmail account. it sent, but i never got it!
the SMTP settings i have no idea what to do there.

i have it set to mail.bewitchingchild.com because that’s what it’s supposed to be, right? it works on my computer downstairs, i can’t understand why it won’t work here.

who should i call for tech support?
dreamhost, bell or microsoft? @_@

bewitchingchild.com


#11

First of all, change the port back.

Next, I would call you ISP tech support first. After that, I would call a techie friend if you have one and get her or him to come over and try. After that, you could try Microsoft, but I wasn’t aware that they provided call-in tech support. You could also contact DH tech support, but I am not sure that this is a DH issue. Still, they probably CAN help.

Let me tell you a tale of similar travail. One of my friend’s uses Verizon as her ISP. Verizon changed its policies on her last year, and, suddenly, her email wouldn’t work at all for her DH account. I went over to her house and tried everything. Nothing worked. She got on the phone with Verizon, only to find out that they had changed their policies and did not allow mail to be sent via any other SMTP or incoming mail to be received to address except theirs. She could forward FROM her webmail TO her home address, but use the address redirect function DH has. The only way to get around was to buy a business account.

Speaking of webmail, can you send and receive using the surf side webmail? That is one thing we didn’t check. IF webmail doesn’t work, then it IS a Dreamhost issue. Find webmail at:
http://webmail.yourdomain.com/

zentao web design, graphic art and design at www.zentao.com

zentao7, Gallery of Artists and Speculative Novel Writers Groups


#12

correction!
i changed the port number and i can, after all, send emails. they were sent to my junk mail folder so i didn’t know i got them until i went to empty it.
but all my other emails i had in my inbox still are not there and i can’t receive new emails T-T

how does one get in touch with ISP tech support? ._.

bewitchingchild.com


#13

oh my gosh, something has happened! both of my outlook identities have like, combined! i was checking my parents email for them and i found stuff mailed to me in THEIR inbox!!

this is a major problem >_<

bewitchingchild.com


#14

[quote]i was checking my parents email for them …
[/quote]

That’s not good!

[quote]… and i found stuff mailed to me in THEIR inbox!!
[/quote]

Oh man, that’s disastrous! LOL!


Yours Truly, nameslave

Buying and selling domain names since 1997


#15

If you want to use two individual identities or users on one computer and NOT have them accessible to one another, you have to set that up in the OS (operating system.) If you are running XP, this is a snap. If you are running a lower version of Windows, you are going to need to get a tech to set it up for you.

As to calling your ISP tech support, that information is available to the person who set up the internet service provider account in your household. There should be a tech support (usually a local or 800 number) in order to reach tech support for your modem, cable or DSL connection to the internet.

zentao web design, graphic art and design at www.zentao.com

zentao7, Gallery of Artists and Speculative Novel Writers Groups