Opencart and php5

apps

#1

I am trying out the Opencart Ecommerce package. While starting up, the install package complains that php is not 5.x.x.

My panel shows “php5-fastCGI” but phpinfo() shows PHP version 4.4.9.

How do I change to PHP5?

Your help is appreciated.


#2

[quote]I am trying out the Opencart Ecommerce package. While starting up, the install package complains that php is not 5.x.x.

My panel shows “php5-fastCGI” but phpinfo() shows PHP version 4.4.9.

How do I change to PHP5?[/quote]

Did you take the additional steps to run PHP FastCGI? If not, switch to PHP 5 CGI in the Web Panel. Otherwise if you did you probably got the wrong path to the PHP binary.

PHP 5.2.6 is at /usr/local/php5/bin/php

Customer since 2000 :cool: openvein.org