"One-click installs " not work!


#1

I tried to use the one-click installs to install something like webcalendar, but received a unsuccessful installed message and I tried some other applications and all not work!!

Epee


#2

Sounds like something you should report to Support.

----------
[color=#00CC00]ANONYMOUS0 => Max Discount[/color], [color=#6600CC]ANONYMOUS2 => Max Discount less $1[/color] or Cut the code, [color=#CC0000]it’s their birthday:[/color] [color=#00CC00]9999 => $99.99 Off[/color]


#3

What was the message you got back from dreamhost? perhaps there is a clue in there as to what the problem is? Maybe if you were a little more explanatory we could be more helpful.

–Matttail
art.googlies.net - personal website


#4

Agreed. Hard to say what the problem is without the actual error or what apps you were trying to install.

Save [color=#CC0000]$97[/color] on Dreamhost plans by using promo code: [color=#CC0000]SRVR97[/color]


#5

I received the following message:

From: DreamHost Installer Robot support@dreamhost.com
Subject: There was an error while installing webcalendar on your site!

We were unable to set up webcalendar as requested at:
http://www.memoplace.dreamhosters.com/webcalendar/

The problem was we couldn’t download the webcalendar installation files!
(We were looking at /home/epeefoiler/memoplace.dreamhosters.com/webcalendar/webcalendar.tar.gz … path was /home/epeefoiler/memoplace.dreamhosters.com/webcalendar/. and remapped_path was /webcalendar)
Please wait a little bit and attempt to re-install it again later.

Please correct this and go to our web panel and re-submit your
webcalendar installation request.

Thanks, and sorry about that!
The Happy DreamHost Installer Robot


#6

Have you tried installing it again like it suggested? If not this is certainly one for support, but I’m guessing it’s already been fixed.

–Matttail
art.googlies.net - personal website


#7

Hi I tried tons times, but still faied.

I emailed the support team and they said that this problem should be already fixed, but actually not. Another problem I came across is that my server seems doesn’t support Zend Optimizer. I also contacted the support team and they said my server have already installed the Zend Optimizer. However, I keep receiving "Attention: Zend Optimizer not Installed " (http://www.memoplace.dreamhosters.com/discuz/)

I replied their email tell them the problems still unfixed and still waiting their reply.

Epee


#8

Hi all,

I just found that this problem have been fixed.

epee


#9

Thanks for updating on that! I love it when we can kind of wrap up a thread like this so we don’t leave people hanging.

Wholly - IS NOT MY PROMO CODE. Even worse, I don’t get any credit for it. Use WhollyMindless for full credit. I’m really disappointed in someone.