One-click install (WP) 404


#1

I just set up the one-click wordpress installation and received the email for further directions. However, when I click on the first link to create an admin user, I get a 404. Any ideas on how to fix this?

Thank you…
Colleen


#2

Since no one else has replies, I’d use the panel and have it try and delete the install, then try it all over again.

No idea what went wrong. shrugs

–Matttail
art.googlies.net - personal website


#3

I’m having the same problem as Colleen when I try to install WordPress using one-click. I’ve previously used the one-click install on other Dreamhost-hosted domains without a problem, but this time it didn’t work properly (even though I received the success email). I tried deleting both the WordPress installation and the database and reinstalling everything but I met with the same result.

What makes this even more unusual is that the file in question – /wp-admin/install.php – does exist on the server and the permissons on the file appear correct.


#4

Is it just that the link from the E-mail doesn’t work? Can you just type in the address manially and get the file?

Out of curosity, are there some strange charcters in your domain name or the url for the file? things like dashes or anything that might be getting messed somehwere along the way?

–Matttail
art.googlies.net - personal website


#5

Ok, this is rather bizarre. I checked again this morning and it still wasn’t working. I just went to reply to the thread that there was nothign out of the ordinary about the installation and when I went the the WP install to get the error message to post here it was working properly. Very strange.


#6

As a work around just install it on your own.

http://www.wordpress.org/download

Download the zip, the use the web panels upload and archive feature.

Hope it helps