One click install is dead


#1

hey
my one click install of phpbb3 worked fine, and i had edited the relevant pages and had a great forum up and running, this was during the middle of LAST YEAR.
it has been running fine ever since, until yesterday.
now when u look @ my forum www.sub.fm/forum you can see that all the theme / style / colours etc… are missing from the loaded page, and visiting http://www.sub.fm/forum/style.php?id=3&lang=en gives you a blank page.
this file is not blank, it is 7.74KB in size, and was last edited: 06/07/2008!
i have not done anything AT ALL to the set up, not since then!
so why is it not working?
any ideas?
i have messaged support, but as im sure you know getting a reply and some help is much quicker and more fruitful here than by using the support tickets.
thanks in advance for any help you can offer


#2

The screen style it tells me is:
/style.php?sid=189e5f93c94c91f46bdac2127fa422ab&id=3&lang=en

Mine also uses a similar format, but it works.

How about going to the ACP and setting the style back to prosilver? See if that works. And then set it back to grey.

-Scott


#3

hi
i seem to recall that to make it be grey as default that the prosilver needed to be removed? or sumthing to that effect
i guess i could add it back, but how did a problem occur when nothing has been changed on my end?


#4

like i say it was all working fine for months, until yesterday


#5

I’ve not touched mine for many moons, and it’s still working. Something has changed. Now it’s a matter of finding out what. Go to the styles directory for grey and look through everything for new timestamps.

Another try would be to go to the ACP under Styles and start click entries in the left column: templates, themes, and imagesets. Check the Caches for Templates, and Refresh each item for templates, themes, and images.

-Scott


#6

ah ha!
that seems to have done it
i went thru them as you said in the ACP and refreshed them all and that seems to have worked.
any ideas what might have caused that?
it worries me when things suddenly go wierd like that


#7

Glitch in the cache. Do a search and see if anybody else has had such a problem. I can only guess that there was a server hiccup when one of the caches was being (re)built. Did you happen to notice if any of the caches had a recent timestamp?

-Scott


#8

Have you done a backup lately?