One click instalation / Domain


#1

hello,

I try to access the one-click installs button (I’m trying to get Wordpress) instead of the menu displaying the range, I get this message

“Please note that all Custom Installations One-Click Installs require that the domain they are being installed onto are set to Fully Hosted under the domain settings.”

The url is always wrong, and it’s impossible to found my domain in the “Install to:” section for the One-Click Installer

How i can fix-it ? What I’m supposed to do?
thanks


#2

Do you already have a fully hosted domain set up? Test it out by entering the URL into your browser. You should get a DreamHost Parked Domain page.

If you don’t already have a fully hosted domain set up, you’ll have to go to Manage Domains in the panel and Add a New Domain (Fully Hosted).


#3

thanks for your reponse

Yes, i have a domain set up,
and when i’m visiting my page the domain is “parked”.
But i don’t know how i can have a “fully” hosted domain.

the wordpress instalation with a click seems impossible
because my website does not appear in the window

XXXXX.com
DNS | Visit 1 year+ left. DNS Only
https Off
0 Addresses


#4

I may be incorrect in what appears when you visit your domain. It could be that it’s in “Parked” mode, rather than Fully Hosted.

Go back to the DreamHost panel for Manage Domains and click Edit in the Web Hosting column for your domain.

That will bring up a page with all the hosting options for your domain. At the top of the screen is the Fully Hosted domain section. If it’s in Fully Hosted mode, you’ll see a green (Active) tag there. It’s possible you’re in Parked mode, in which case farther down you’ll see Parked (Active).

At the bottom of the Fully Hosted box, you’ll see a “Change Settings” button. Click that one. That should clear up the issue once the change propagates to your server, which might take a few minutes.


#5

Actually moving from parked to fully hosted I believe will generate an IP change… if that’s the case give it over 4 hours for DNS to propagate. Be patient, don’t keep changing the setting, that just makes it take longer. Put it on “fully hosted” and just leave it and wait.

You can use https://www.whatsmydns.net/ to watch the progress of propagation.


#6

I tried to find how to solve the problem with your guidance. But It was impossible because i don’t have paid for this service. So if i want my ftp access or the option “one click” install, i’m supposed to pay 10$ by month ?


#7

You do have to pay for hosting to use hosting (and/or the one click installer). There are several rates available depending on how far ahead you pay. Hosting is not free.