Offline?


#1

Anyone else having problems bringing up their site or getting into ftp? I can’t do anything right now. Nor can a friend of mine with a site here as well.


#2

I just tried to FTP (from the command line). Seemed to work OK. (It is 10:47 AM EST)

Greg


#3

weird…both me and my buddy cannot connect. All i get is page cannot be displayed and for FTP it just gives me unable to connect. See if you can view the sites.
www.kypo.org
www.conservativetheology.com


#4

NOPE! I can’t connect to either of those, but I can access mine.

I have the cheap plan, so I don’t have a dedicated server.
My site is on yoda.dreamhost.com.

Which server is yours on?


#5

All my sites are down as well. I’m on rhod.


#6

My sites work and I’m on Korben although they’re running very slow.

bryan | website


#7

yea same here, rhod, it must be having issues…

It was really strange how it happened. First my forum went down, while i could still get ftp access, then about 10 minutes later that went down while i could still get to my main site, then about 20 minutes later that went down…

I was just getting ready to upload some new mods to my forum too…oh well, guess i gotta wait now.

Thanks for checking for me you 2!


#8

I am on rhod as well and my ftp is currently down. :confused:


#9

I can’t connect to mine either. It’s on the server rhod.

Not sure when they are going to be done with the kernal update. In the notice it was going to take like 5min. This is taking longer.

My panel reports:
ftp Up forever! 100% 100% 100% 100% 3 hours 55 mins ago.


Get your dreamhost account today. :slight_smile:


#10

yep rhod here aswell and mine is down aswell :frowning: just did some major updates aswell and nice to up them


#11

Yea they put the report of the kernel upgrades up about 20 hours ago but I didnt see any effects all night when I was upgrading some things.

The panel does not appear to be very accurate and it says that above it. It says not to be too surprised if it isn’t all that accurate.

Either the kernel upgrades didn’t go so well or they are having some other problems. A notice would be nice…I hope they work weekends :slight_smile:


#12

rhod is definitely down. I was able to ssh in earlier and do some updates to my site, but now, nothing. I’m a new customer, too (signed up Tuesday). Bummer.


#13

yup back up!


#14

I’ve been getting really poor performance as well. My site’s taking ages to connect and load. This wasn’t the case before… I’m on ellipsis. Is anyone getting the same thing?