Office 2007 Email Problems


#1

Alrighty, I’ve been trying [unsuccessfully] for the past few hours to get my webmail working with outlook. No amount of frustration has come close, and either I’m missing something, or something really stupid is happening.

I’ve followed all the guides available, but here’s what I do anyway:

From my mailbox manager:
"Incoming mail server: mail.davidlumleydesign.com
Incoming mail server type: POP3 or IMAP (your choice)
Incoming mail server username: david@davidlumleydesign.com (use the whole thing!)

Outgoing (SMTP) mail server: mail.davidlumleydesign.com
My server requires authentication: checked. (use same settings as incoming mail server)
Use secure password authentication: not checked. "

I’ve done the above, and also searched and browsed through a heap of similar articles.

All of that’s great. I enter the same password I use to get into my webmail. I go to test it, and it cannot log on to receive mail, it just keeps chucking up the username/password box so it’s obviously an incorrect username or an incorrect password.

I know I’m using the same password as my webmail, should it be another password?

I’ve tried both “david” and "david@davidlumleydesign.com" as login names, but neither seem to work.

How does I have Outlook 2007 tiem? I’m pretty sure my outlook and firewall is fine - afterall my bluehost mail account works perfectly fine. Anyway have any suggestions? Or things I should double check?


#2

Hi David,
I’m guessing you have created your mail account and followed the instructions on the DH Wiki: http://wiki.dreamhost.com/Outlook

If you are still having problems, try logging into your email via webmail to make sure it is actually all set up and working on the DH end.

Also bear in mind that sometimes ISP’s block SMTP which could be causing problems. Try switching your firewall off.

let us know how it goes,

Cheers

Ruben


#3

Everything is setup with regards to webmail, and my ISP is not blocking the port.

I’ve already tried with the firewall off, and it makes no difference. I’m also able to add one of my other dreamhost mail accounts, so it’s rather weird.

Perhaps I’ll just use a different email address for it.
edit: weird, seems to be magically working now O_o /gives up.

Cheers for your help :slight_smile: