Odd account problem


#1

My account shows that I have no hosting plan, yet I had a plan I started back in January and bought a year at once. My website is still up, but there’s no hosting plans attached to it or domains. My account has been showing “pending” for over a week now.

I can’t use the “contact support” feature since it wants to know which hosting plan is having the problem and since I apparently don’t have one (despite the website still being hosted) I can’t submit a problem.

Seriously, how do I contact support?


#2

I can’t duplicate the request for “What account” on my request support panel,so I can’t be of much help on that score…but, if you can’t get through the support contact dialog, you can always send a message like you post via the general purpose contact form.

–rlparker


#3

This is unusual, as the contact form does not ask you to select a plan when submitting a ticket. It does ask you to select what type of problem you’re having… Hopefully you’ll be able to submit a ticket via the method rlparker mentioned, but could you maybe link to a screenshot of what you’re seeing, or give us your email address or webid so I can see what’s happening? I’m a developer for DreamHost and I made this new support panel, and I’d be interested in taking a look at what you’re seeing.


#4

I just wanted to say how impressed I am with the new panel, now that I’ve had the chance to play with it for a few months. The new user interface is a considerable improvement over the previous effort, and the performance gains are quite remarkable. Excellent job!


si-blog | Keystone Websites
Save $97 on yearly plans with promo code [color=#CC0000]SCJESSEY97[/color]


#5

I think I should say the same thing, the performance are better now. Thanks for the effort !

Dino
Get YOUR $97 off on yearly plan with [color=#CC0000]YOUGET97 [/color] promo code. Sign Up NOW


#6

Yeah I almost crapped my pants once when I logged into my account and saw that all my domains and hosting were COMPLETELY GONE!!! Thanks to the DH stunt of combining the accounts and not making my original the default, I can blame them for my first heart attack at 21 years old…

Check the bottom left of the left pane and make sure that you haven’t created an additional account that didn’t actually having any hosting on it. I had two additional accounts down there and I have to click my original one everytime I log in now.

Needless to say, everytime I log in and click “Domains” my heart does skip a beat when I see nothing there.