Not sure why I cannot get Feed Validator to work

apps

#1

I am trying to get my blog that is hosted here validated on Feed Validator (http://www.feedvalidator.org). When I try to put in the feed address it keeps kicking out an error message.

Here is where the WordPress blog is located on the server:

http://accessonedmpo.info/blog/

Here is the error message I keep getting:

It looks like this is a web page, not a feed. I looked for a feed associated with this page, but couldn’t find one. Please enter the address of your feed to validate.
Sorry

This feed does not validate.

Feeds should not be served with the “text/html; charset=UTF-8” media type [help]

line 2, column 0: Undefined root element: xhtml:html [help]

I have set these things up several times, and I currently have another blog set up at http://www.digcserv.com/wordpress/. If you input THAT into Feed Validator, it comes up working perfectly.

I do have other domain names forwarding to this one, accessonedmpo.info. They are set to forward and frame. Would that have anything to do with it?

Can ANYBODY help? I need to get this blog listed in the DMOZ database to get some hits. Thanks for ANY help anyone can send me!

Barry

Jeremiah 29:11


#2

Your feed is returning a 404 error:

http://feedvalidator.org/check.cgi?url=http://www.accessonedmpo.info/blog/wp-rss2.php

See this WP bug report for a solution:

http://mosquito.wordpress.org/view.php?id=903


MacManX.com
I don’t work here. I’m just your typical support forum volunteer.