Noob help


#1

i purchased hosting and domain from dreamhost. i thought i did everything right to get it up and running up until today, it was working fine until i tried to do an automatic redirect to a sub domain where wordpress is installed name “/wp”. now when i go there is shoots to “http://www.yesthatstheone.com/wpwpwpwpwpwpwpwpwpwpwpwpwpwpwpwpwpwpwp/

now it won’t even let me access the site the by typing “yesthatstheone.com” or even let me get the directory to login into wordpress. Can anyone help?

edit:// i also tried to do a redirect by doing something in “remap a new sub directory” section too, i think thats where it all went down hill. im not against starting completely over if it will be easier to do than to clean up everything i messed up.


#2

So http://www.yesthatstheone.com/wp is not a subdomain, and you can’t use a redirect to get rid of the /wp (but you can hide it)

one of the problems that you are encountering at this point is that browsers attempt to cache redirects intensely. Get the redirect removed in the panel. Don’t figit with things, give it time. Use alt-f5 reloads etc. until the issue is cleared up. While you are waiting study this google search https://www.google.com/search?q=hide+wordpress+folder+in+url&ie=utf-8&oe=utf-8 for how to hide the folder name.

What you have right now is a an infinite loop.


#3

Ok. Thank man I appreciate your feedback.
One more question, I’m having trouble with accessing the site when I add “www” in front of the address, how do I change setting to make it available with or without the “www”?


#4

The www setting is under manage domains in the panel. Although there is an either option, don’t choose it. Decide which way you want it and set with or without, and set the same in the Wordpress dashboard. Using Wordpress you will always have problems with the allow either setting.