Nonsense Quota Exceeded Error,urgent!


Hi there,
last night i tried to update one single html file in my website and it gave me a disk quota exceeded error (i’ll paste the log at the end of the post). It doesnt make much sense to me, since it was only like 2kb bigger than the file that was being updated!I also tried deleting a bunch of stuff, and different ftp clients, but the error persists.
I am borrowing the web space from someone so I dont have access to the control pannel - Im trying to get in touch with that person but in the meantime Id really appreciate some hints. Now Im stuck with an empty page where my main site was and I really need to have it there!
thanks in advance,
error log:

[22:55:07] Remote file exist check: “videos.html”.
[22:55:07] TYPE I
[22:55:07] 200 Type set to I
[22:55:07] SIZE videos.html
[22:55:07] 550 videos.html: No such file or directory
[22:55:07] File size check (SIZE) failed. File not found or permission denied.
[22:55:07] PASV
[22:55:08] 227 Entering Passive Mode (208,113,196,29,162,208).
[22:55:08] Opening data connection to Port: 41680
[22:55:08] STOR videos.html
[22:55:08] 550 videos.html: Disk quota exceeded
[22:55:08] 0 bytes transferred. (N/A/s) (0 ms)
[22:55:08] TYPE A
[22:55:08] 200 Type set to A
[22:55:08] PASV
[22:55:08] 227 Entering Passive Mode (208,113,196,29,137,212).
[22:55:08] Opening data connection to Port: 35284
[22:55:08] LIST -aL
[22:55:09] 150 Opening ASCII mode data connection for file list
[22:55:09] 1750 bytes transferred. (13.6 KB/s) (125 ms)
[22:55:09] 226 Transfer complete
[22:55:09] Transfer failed. Use the Transfer Queue for automatic retries.


You’ll have to wait until your admin can check out your quota though his panel.


Thanks, I’ll be waiting


I wondered from the thread title whether Dreamhost (or Dreamhost Forums) now has a “Nonsense Quota”… so if you generate (or receive?) more than your share of nonsense during a particular billing cycle, your ability to engage in nonsensical activity is temporarily disabled.

– Dan


Something similar happened to me, I added a postmaster@xxx email account and suddenly my account shows “disk quota exceeded” and I can no longer ftp to my account. I am the only user on my account and my disk limit now shows 200MB, whereas the total disk space provided is listed as 300 GB. The files I tried to update via ftp (including the root file) are now blank. I’ve sent a message to service.


i got hold of my site’s admin and it was then i found out i had a 200 mb limit…but for some reason it didn’t do anything until i was way past it. And then, yeah, same thing, i updated a couple of files and it turned out blank, then after i was told what the problem was i deleted a bunch of stuff and then it was ok.
I’m just a guest in this server so I can’t ask my admin for much more but i thought space was pretty much unlimited here…