No Web Directories in FTP


#1

Hi all,

I’ve been waiting patiently for a while for my new website to become active. But now I just can’t wait any longer. what is happening is, I can ftp to to my domain and log in, there is a logs directory and a Maildir, but no “mydomain.com” folder which is what they say you should put your files into. I can point my browser to my domain (http) and it comes up with an empty directory "index of /
and I tried putting files into various spots on ftp, but no luck. What do you all think about this?

How long must I wait for this, or should I be contacting support?

TIA!
-firus


#2

Log in to your control panel to set up your domain under the Domains tab.

Some more information https://panel.dreamhost.com/kbase/index.cgi?area=911


#3

I’m not sure what that will help, I have my domains registered and “set up” as you say under the Domains tab. They both currently have a status of “active”, I can log into the FTP site, the Unix shell etc. Basically I have nowhere to put Website files. There are no “mydomain.com” folders, I tried creating said folders and adding content to no avail.When I go to my domain I still get a directoy listing “Index of /” with absolutely nothing in it.

Any ideas anyone?


#4

My experience is that directories for domains and subdomains show up in my home directory within an hour of when I set them up in the control panel. Maybe you should contact tech support?

Good luck!


#5

Yeah, I sent them an email a couple hours ago, should be hearing soon I guess.

thanks,