No Public_html


#1

Hi,

I am new to Dreamhost and indeed new to ftp and the like.

I am in the process of following video instruction on uploading templates to my site. I have already one-click installed Wordpress to a directory on my site.

The instructions in the video tell me to upload files to the public_html folder, but there is no such directory. Therefore I have uploaded files to the parent directory (CSS folder, Images folder and Index.html), but when I try to acces my URL, it is not showing the Index page that I uploaded. Instead it shows a white page with the following text: ‘Index of/’, ‘Name’, ‘Last Modified’, ‘Size’, ‘Description’ and the name of another folder in the parent directory (the latter happens to be where the Wordpress blog is directed).

So the structure looks like this from top down in my web ftp panel:

parent dir
.svn folder
Maildir folder
CSS folder
mysite.com folder
images folder
logs folder
.alias
.bash profile
.bashrc
.cshrc
index.html

Note: In ‘General Settings’ in ‘Wordpress’ I have WordPress address (URL) pointing to a folder within mysite.com folder, the site address (URL) in ‘Wordpress’, I have tried using the same URL as above and the URL that should go direct to my site (i.e. the same URL as above, but dropping the above folder suffix). Neither work.

Can anybody please assist me here to tell me what I am doing wrong?

Regards,

Brian


#2

It’s ok folks, I moved the folders etc. into the ‘mysite.com’ folder and everything works fine now.

Regards,

Brian