No FTP


#1

Is anyone else having a problem with WebFTP? I try to login and it says my user name is wrong. It’s not wrong. I only have one. Password is not wrong either. I was using them last night for several hours and they worked fine. I tried FileZilla just to see if that would work and I can’t even connect to the server that way. It just stalls out.

I really need to work on my website and can’t unless/until I can log into WebFTP. I submitted a ticket, but just wondering if this is just me or of this is a server-related issue.


#2

Seriously, 4 hours later and no reply to my ticket? I have one full day during the week to work on my site and I cannot log in via FTP. Makes it just a bit impossible. I’m losing the entire day. I tried resetting my password but that was no help. And besides, it says my user name is wrong. Funny, considering I only have one user on the entire account. It’s NOT wrong. I used to brag to everyone about how great DH support is. No more. :frowning:


#3

This is very strange. Do you know which server you are on? (Top right of Panel: “Account Status” > Your Web Server)


#4

Can you use a desktop FTP app? WinSCP and Cyberduck are free, and pretty good.


#5

I’m on wolfsbane. it finally started working. Then an hour or so later someone finally replied to my ticket and said there’s nothing wrong with it. Well that doesn’t explain how I could not log on 4 over 5 hours today, using the only user name I ever had. It kept saying it didn’t recognize me. I even updated the password. Still didn’t work. And then I added a new user to try it that way. Same problem. I am in there now but we’ll see how long this non-existent imaginary problem takes to occur again. Right now my problem is that when I try to edit a page, it is frequently not letting me. I try to highlight text or put my cursor anywhere in the page editor and nothing happens. It’s like I’m not doing anything! That was happening last night too in Firefox so I switched to IE, thinking maybe it was a browser conflict. But now it’s doing it in IE too. So I guess I’m just stuck with things that don’t seem to work right. :frowning: I never had this happen before the WebFTP changed. I used it for several years with never a problem. Maybe that’s coincidence. I don’t know.

ETA: OK, the WebFTP is freezing Firefox. I can’t even use it in FF now. :frowning:
FML
This is just not my day. Just trying to move my dead mother’s website in order to preserve it, and nothing but trouble since I started. Guess I’ll try IE again.
[hr]

Do the WinSCP and/or Cyberduck allow me to edit the pages of my site? That’s my main issue at the moment. I have FileZilla but that doesn’t seem to have an editor. And if I keep having trouble with WebFTP in DH, I need an alternative to use.


#6

WinSCP has an inbuilt text editor (if that’s the type of editor you mean).


#7

Yes…thanks! I will check it out.


#8

The way FTP apps work is you download the file to your computer, edit it, and copy it back up (unless you use software like Coda2, which is an all-in-one solution for that).

I would actually recommend Notepad++ for a text editor (or TextWrangler on a Mac). They’re free and color-code your files so you can more easily see where you may make a mistake.


#9

for windoz you can’t beat WinSCP configured to point to Sublime Text 2 for an editor.


#10

+1 for Notepad++. I use the portable version with WinSCP.

Wow that looks like a mini Aptana Studio 3. Downloaded and will definitely be trying this one out later!


#11

It’s amazen powerful… the closet thing I can name is text mate on IOS