No Email With AT&T


#1

I recently switched from a local hi-speed provider to AT&T DSL. Since the previous provider was wireless, for the time being I can disable one or the other.

When I have the AT&T DSL enabled, I cannot send any mail using my Dreamhost accounts. It just sits there in the Outlook outbox, and then eventually returns the message

Task ‘xxxxxx@xxxxxx.com - Sending’ reported error (0x80042109) : ‘Outlook is unable to connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).’

I can receive email from dreamhost accounts, just not send. There have been no changes to the email setup, just how I’m connected to the internet. Anyone have any ideas?


#2

Well, that change can be important. AT&T blocks port 25, which requires you to have different settings in your Outlook email client. In fact, they just recently changed their configuration for using their server to use port 465 and SSL Secure connections.

For using your DreamHost SMTP server, you need to use port 586 (and no secure connection).

This DH wiki article should get you set up. :wink:

–rlparker


#3

You, sir, are some kind of computer god. Bless your kind heart- it works like a champ.


#4

Uh oh, we’re never going to hear the end of this! :slight_smile:

But now that you mention it, perhaps he’s trying to model himself after Prometheus. There’s even an eagle flying around this board…

Free unique IP and $67 off with promo code [color=#CC0000]FLENSFREEIP67[/color] or use [color=#CC0000]FLENS97[/color] for $97 off. Click here for more options


#5

Ha ha ha! And I apologize for the typo - as you know from the article, I should have typed “port 587”. I didn’t even notice the error until after I woke up (had worked all night, and your message was one of the last I responded to before the “crash”), and it was to late too edit my post by the time I saw the error.

At any rate, I’m glad you got if fixed and working “in spite” of my bad port information! :wink:

–rlparker


#6

[quote]Uh oh, we’re never going to hear the end of this! :slight_smile:
[/quote]
Oh man, I hope you are wrong about that! :open_mouth:

Anybody can make a mistake, but I fully expected to get at least one of the “he he…he said port 586! he he he … rlparker’s a tool!” remarks. :wink:

Ha ha ha… yeah, but thankfully that eagle hasn’t shown up (yet!) to “eat my liver” over that faux pas. :wink:

–rlparker