Newbie problem: No input file specified

wordpress

#1

Hello all,

Firstly I am a bit of a newbie when it comes to technical related stuff. I came to dreamhost from a free website maker because I wanted to create a wordpress blog and have it self hosted etc…

I saw the one click application dreamhost have on their system, and so I went with them.

So last night I changed my DNS of my domain to the dreamhost ones. Installed the one click wordpress application, and HEY PRESTO! It worked, I was over the moon.

However I came back from work today excited to get started on my new website. And I am greeted with this simple message “No input file specified”.

I really am struggling, I have no idea what to do.
I registered a new domain with dreamhost this afternoon, and tried to install wordpress on this new domain, but I am getting the same message.

If anyone can help I would be forever grateful.

George


#2

One of your domains (graphic…) is working fine.

The other (free graphic…) is not because your mySQL database name, username, and password were wrong, but also because your DB server name wasn’t loading. I corrected the db info in your wp-config.php and refreshed your DNS, it should catch up soon.


#3

This is an internal error message which indicates that the user has no rights to run the requested file. If you continue to see this error, review both the settings of both the domain and user via Panel.