Newbie Confusion


I’m having a hard time publishing some of the test pages to my url as I try and get started with my website. This is my first time trying this, so I’m sure I am making some sort of stupid newbie mistake.

The problem is with my publish settings. I am using Dreamhost as my web host, and they sent me the following settings to get started:


They also sent me my username and password.

After reading through both Dremhost and my web editor/publishers help sections … I’m still confused as to what to put in the following fields in the publish settings box:

http address

(assuming I should put

publishing address

(thought I should put - this may be my error)

Any assistance anyone could provide would be much appreciated!


what are you using to upload your files? wsftp, or a program like that, you just need to use as your hostname

If you are using another way to upload your files, post it here and someone can help.


I am using the FTP program NVU, which I downloaded from

It’s asking me for the http address of my site, to which I entered

It then asks me for a publishing address. I just tried entering … which is still not working.


Excellent, thanks for the assistance. I just made the changes with godaddy.

Any ideas how long it will take for Dreamhost to recognize so I can begin publishing?


Thanks Bob, I just went there and it still says its parked there courtesy of godaddy.

My other settings I entered look OK though? Once the transfer goes through, I should be able to publish to my website, correct?

Thanks again.


Alright, the DNS is now pointing to Dreamhost, but I still cannot publish pages. It’s still saying “publishing failed, the server is not available”.

The help section at NVU offers this up:

Error Message:

The server is not available. Check your connection and try again later.

Error Description: This error can have many causes. For example:

  • Your publishing site settings may not be correct.
  • Your Internet connection may have been lost.
  • Your modem or other equipment that you use to connect to the Internet might not be functioning correctly.
  • The web server that you are trying to publish to might be unavailable due to a technical problem or to an unknown circumstance.
  • Your ISP or web hosting service may be experiencing technical problems.

Possible Solutions:

  • Verify that your publishing settings are correct and that you entered them correctly. See Verifying Your Publishing Settings for more information.
  • Make sure your Internet connection is working by attempting to view a web page using the Navigator browser. For example, confirm that you can successfully view the page
  • If your Internet connection is not working, verify that all hardware, telephone connections, modems, and network connections are functioning properly.
  • Use the Navigator browser to try to view a page at the web site you are attempting to publish to. If you can successfully view other web sites but cannot view a page at the publishing site, your ISP or web hosting service may be experiencing technical problems.
  • Try publishing again later. Your ISP, web hosting service, or the web server may be experiencing temporary technical difficulties.


Bob, neither of those worked either. #%$#*!


Bob, I double checked and it put the slash at the end in there for me, so it’s not that.

And I’m not sure if I am able to connect and look around with a telnet, ssh, ftp or sftp program.

NVU is the 1st FTP program I’ve ever used, and I have not used any of the other types of programs you mention.


Still saying Windows cannot access. Could it possibly have something to do with the fact that I am at work … maybe some kind of restriction or block?

Complicating matters further is the fact that my home PC is an Apple!

I’ve been waiting and planning to start designing my own website for a year, this week has been so anti-climactic!