New site


#1

I hope you can help. I have been up all night trying to fix this. I just created my site using Web Page Maker. I published it to DreamHost but when I go to my website (www. wolfmountainweb.com) I just get an index of directories instead of my site running. When I click on the folders (i.e. Home) my site runs correctly. I need to find out how to make the site run correctly when accessing it from the web.


#2

Rename home.html to index.html


#3

Rename Home.html to index.html (lowercase). Don’t forget to rename the Home.html links on the other pages too.


Simon Jessey | Keystone Websites
Save $97 on yearly plans with promo code [color=#CC0000]SCJESSEY97[/color]


#4

Thanks, it worked!!!

You’re awesome.

Dave


#5

You rock!!

Thanks,

Dave


#6

When I add new stuff to my webpage, and I publish it from my webpage maker, does it override the old html folder, or do I have to delete it and then publish the new stuff?


#7

I’m not familiar with “Web Page Maker”, so I have no idea what it will do. There is, presumably, a setting somewhere that will allow you to have index.html as your preferred home page filename. Their website has no online documentation or anything like that, so I cannot see whether or not it has that option.

Since you have a very simple, four-page website, you might want to consider learning how to code the pages by hand.


Simon Jessey | Keystone Websites
Save $97 on yearly plans with promo code [color=#CC0000]SCJESSEY97[/color]


#8

I’m not familiar with Web Page Maker, although I’d assume that you simply overwrite any files you wish to change. Can you upload files one by one?