New domain, can't figure how to use it


#1

I bought yats.cd from http://www.nic.cd/
I run youarethescene.net and I’m wicked wicked new to this whole thing… and I can’t seem to get my new url to work yats.cd

I"ve done the mirror, and redirect, but it does go to yats.cd but it sticks with the same old url youarethescene.net which i don’t want… I run a wordpress site, so i want my urls to be

yats.cd/?p=32323

NOT!
http://www.youarethescene.net/?p=31686

That’s the only reason why i got a shorter URL so people can remember a lot easier.

Do, I need to something with my DNS… ??

PLEASE HELP!!

budri@msn.com

Also, I used to always get my email thru dreamhost, now i can’t log in, looks like i did something farting around and it goes to google.com which i don’t want how do i fix this?


#2

You are abandoning the longer domain, yes? Go to manage domains, and set the shorter domain to use the dir you use for the longer domain.
Then change the settings to the longer domain to redirect only -> shorter domain.

Then everything in youarethescene will show up when requesting yats, and requests to youarethescene will be redirected and become yats


#3

Wouldn’t I need to carry my files over?
Also, do I make yats.cd a fully hosted site?
see image
http://i42.tinypic.com/124kfpk.png


#4

fully host and set location of the website as the dir used for the longer domain. if you want to copy, then duplicate the dir to a new name, and point to that. Since you’ve set up hosting, if you accepted the defaults, just change the name of the longer domain folder to that of the shorter domain.


#5

the people @ dreamhost aren’t helping at all, don’t understand.
anyways

this is what im using now

this is the bought domain i just got.


#6

I actually edited the urls on my wordpress settings page. now I fucked it up!

http://www.youarethescene.net/wp-admin/options-general.php

I figured i’d point them to yats.cd and saved them. now i can’t go back and re change them to the long url… the page loads up to yats.cd makes me log in, I do and just brings me to the log in screen once again… so its a huge loop, and I’m stuck!


#7

Best practice is to ensure yats.cd works from within in it’s own Fully Hosted directory first and then worry about redirecting the longer domain name. Shortcuts invariably aren’t.


#8

If you are using wordpress, then you’ll need to adjust the config (Wordpress address and/or site address) so that it knows how to write the URLs. If you are locked out, you can change the configuration in the database using something like phpMyAdmin.


#9

haha i found that last night I had to go and change the url… but sometimes i do things on the site make a post, and it boots me to login screen i don’t know why!>


#10

#11

So, the new domain is working, showing correct content, etc. Only problem is sometimes your logged-in status is not recognised? Assuming you don’t have anything, such as in your .htaccess, config, or db, which still points to the old domain, you might try changing the salts in your config file to force new cookies to be set.


#12

haha rad dude, what you just said was like GREEK! WHAT? if i gave you my file “htacess_ff” think you can change it for me, i know nothing about htaccess, how can I fix this, what are salts. those are passwords?

Sorry, and thanks for being so good with me bro.[hr]

I got it now, i posted a few images. i had to go to my wordpress admin page. and change the url… its wicked slow, and boots me out once in a blue moon, trying to get that fixed now.