Need some help with PHP

software development

#1

Hi,

I installed a image host script and i was getting many errors.

I contacted the script provider and they told to :

Contact your webhost and set the : zend.ze1_compatibility_mode in the php.ini directives to 0

I contacted dreamhost and they said i have to install my own copy of php which I don’t know how to do it…

When i change from the php 5.x to 4.x the errors disappear but some part of the script do not function properly :frowning:

I need please

Thanks


#2

This article gives the instructions on how to set things up to use your own php.ini (php settings file). The instructions are advanced, so I’m not sure if you want to get into it. But that’s what you’d need to do to get this script working. Feel free to post back with questions on specifics.

–Matttail
art.googlies.net - personal website


#3

Let me try it, if i get stuck i will contact you.

Thanks a lot for your explanation :slight_smile: