MySQL web access


#1

I created a MySQL DB last night at 11PM GMT, and I still can’t access it via the web, although I have access via the shell. I thought it might be DNS, but after the best part of 18 hours I would have expected access by now.

Anyone got any ideas?


#2

Are you going to your main domain or the subdomain that the MySQL uses?


#3

I’m going to the sub domain that the MySQL uses. I was just following the link from the control panel.


#4

Normally it would have been added by now. I suspect the delay may be realted to the DNS issues DH is suffering from. It’s possible that suport would be able to help push through the new DNS entry.

-Matttail


#5

Thanks for your help… I thought as much. I’ll give it a bit longer as I’m in no real rush, and then give them a yell if I still have no luck.


#6

Ok, so I left it 24 hours before I sent a support message. After 24 hours I thought it would have pleanty of time for the DNS to propergate.

The support message has now been in for 12 - 14 hours (i’ve lost track), and still no response, and still no web access to the MySQL DB. Worse still, I now can’t even get into my web control panel.

What’s going on DH!!!


#7

I’ve had this happen to me as well. But you can still get to the phpMyAdmin. The link would be something like this:

http://www.DomainName.com/dh_phpmyadmin/link.in.web.pannel

so for one of mine it is:
http://www.anksconsulting.com/dh_phpmyadmin/beta2.anksconsulting.com/


#8

You are a genius my friend! :smiley:

Thanks very much for the advise!