Mysql on web doesn't open


#1

I created mysql DB about half an hour ago but this page doesn’t work:
http://sqlHost.myDomain.com/

It says that it takes 5-10 minutes for the DB to be active, so why can’t I open the page?

Thanks


#2

it seems to me, that it generally takes a bit longer than what DH says. Try waiting about an hour then try again.

-Matttail


#3

gee, an hour… that’s a huge difference from 5 min.

Thanks.


#4

that’s just my expirence. I heavn’t set up a database in a month or so, by they gave the same time-line then, and it took a good bit longer than that. For some reason it seems takes the subdoamin longer to propigate than DH thinks it should. Don’t know why.
Maybe some some of the MYSQL servers are slower than others?

-Matttail


#5

Most of my databases are created in the 15-20 minute range.


MacManX.com
I don’t work here. I’m just your typical support forum volunteer.


#6

same problem here ;( i created mine about 6 hours ago and still doesnt resolve on the browser. i however was able to upload my sql backup via a php script. It doesnt resolve but the DB works

GottaDeal.com Deals & Coupon Codes. Why Pay Retail?


#7

Been over an hour for me as well. They should really change the 5-10 Minutes text.

Do we get an email when it’s set up?


#8

I didn’t get a confirmation email. Only now, a day after (!) is when it seems to be set up. But now a new problem… I can’t log in. It doesn’t recognize my user name and password. I guess I’ll post another thread… :frowning: