MySQL not updating?


I created three MySQL databases on a new subdomain yesterday. When I checked them this afternoon, the mysql hostnames still were not found, even though the subdomain showed active. At the time I specified the databases, the domain itself might not have been fully active, so I decided to just remove one and create a new on in it’s place. Now, with an active subdomain, it’s been an hour or more, and it still hasn’t created a hostname. Before I email support, is anyone else having this kind of issue?


Sounds like somehting is messed up. I heavn’t added a new mysql database rescently, but I’d still E-mail support.



I’m having the same problem. I sent a message to support, which they answered promptly saying they had fixed it (DNS issue), but it’s still not working. I sent another message, we’ll see what happens.


Yeah, I’m also having the same problem.

Has anyone got any updates on this. I’ve sent a message to support 48 hours ago, but haven’t received a response yet.


I guess I’m having a similar proble on Tak.

I created a DB. I can’t access the phpmyadmin for it two days later and I can’t access it from any of my PHP scripts I’m building for it. I CAN access it through the terminal though. Odd.


We had an obscure nameserver problem that was interfering with these updates.

  • Dallas
  • DreamHost Head Honcho/Founder