MySQL DB backup feature failed!


#1

I needed to restore my db to a previous date so I went through the control panel and used the “Restore DB” feature. It said it was successful and would be ready in 5-10 minutes. Well that was an hour ago. I submitted a ticket but I wanted to see if any one else had this same issue with the restore


#2

no one has used this feature or maybe it is just not working for me?


#3

nepcw,

I’ve never used it (I backup everything to my own computer and “restore” from there), so I don’t know. Just answering so you don’t think you are being ignored. :wink:

–rlparker


#4

What did you selected to restore? ALL your tables? all your tables replacing the existing ones? all your tables adding prefixes with the old date?..

If you restored your db and don’t selected to overwrite your current one… well you had your db + your old tables with prefix… what exactly where you attemping to get with mysql restore if it’s refered to the recent hack on your site I sugest you to check for IFRAME strings on the main page (files) and well also on the DB… is an old attack on IBP… and others CMS.

Regards

use VIC3M to get 50USD discount on all plans +10% on storage and bandwith, VICM3 to get the maximum disscount on sign up.


#5

i chose to overwrite the tables that were there with the backup ones. DH is now telling me that when they look at the backups mysql was making that they are all empty and that is why it is empty now. They said the tool was backing up successfully but our database was either corrupt or empty. Neither is true, I made a mysql dump of the database without any issue before I tried the restore feature and it worked fine. As fas as it being empty, that is just ridiculous as the site has been up and running for years.


#6

it was all the tables btw …