MySQL Connection Problem


#1

Why the long dbusername? Shouldn’t it just be cloud9247?

-Scott


#2

I tried that before I added the @cupcake.dreamhost.com, but the phpMyAdmin said that cloud9247@cupcake.dreamhost.com was the user, so I used that.


#3

I’ve never user the domain in the user ID and works just fine. I suspect that the problem may be that initially the SQL server DNS had not yet propogated properly (sometimes you hafta wait up to a coupla hours after adding the database for even a local connect) and you tried to connect too soon after creating the DB.

Try the script again without the @domain name in the user ID and see if it woks now. If not, recheck all of your typing and permissions settings in the DB config section of the DH control panel; if that’s all copacetic re-open the issue with tech support and explain that you’ve tried it woth both types of user ID and no dice.


#4

Well, I tried what you just suggested, and it failed. Also, I set up this DB 2 days ago.