MySQL admin error message


#1

I just transferred my WP blog from another host. Everything’s working fine, but when I’m in PHPMyAdmin I see this error message:

Your PHP MySQL library version 5.0.51a differs from your MySQL server version 5.1.39. This may cause unpredictable behavior.

Like I said, everything seems to working. Is this something I need to worry about?

Thanks


#2

No, not at all! That is not an error message, but a warning that phpMyAdmin may behave unpredictably, and is something the phpMyAdmin devs put in their code (and is not really an issue in our shared hosting MySQL setup). Our DBA’s and admins assure us that this is not an issue with our configuration and our “shared” phpMyAdmin installation.


#3

Awesome – and thanks for quick response.