MySQL 5 Version


#1

Hi there

I’ve noticed that the mysql version you guys are using (5.0.18 on crunch at least) has a few hiccups with stored procedure support, as cursors are not working the way they are working on my 5.0.21 server at home. Do you know if this is to do with the implementation of mysql you use, or would it most likely be a version thing? If its a version thing, any idea when the MySQL servers will be upgraded to >= 5.0.21? And if its more likely to be a problem with access, how would I write my stored procedures to work around this problem?

  • James