My web doesn't work, what to do?



firstly I must say that I’m a bit new to these things, hosting, web…

I have a joomla based website which was working perfectly some hours ago. I’ve changed or touched nothing since then and now it doesn’t work, Firefox gives this message:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Is it a problem with my web or with the hosting / server? What should I do or check when this happens?



Send a ticket into Support via your Panel informing them your website is offline.

Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost


I’ve had the same problem. Is this common on DreamHost?



Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost


my web got the same error msg tonight …

hiks …


I have 4 years of Dreamhost and this is not common at all. They are usually pretty good solving the problems.

However I am glad to search this and other posts and see that I am not alone. I have all my websites down since Saturday night (48 hours) I know the problem is the communication between the sites and the databases. Unfortunately this time I got a lesson of never having only one hosting for important websites. Support must be working to restore issues like crazy because they don’t answer or call. I placed a phone call request 25 hours ago.

If anyone finds a solution I will be very grateful.


I’ve seen some posts about other users losing databases. This would cause such errors, so you may try phpMyAdmin to browse your databases to see if they still have content.



You’re not alone. I have been getting 500 Internal Server Errors on and off for a while. I’ll try to connect, it will slowly move and finally give me the error, I’ll refresh, it will slowly move and then work, rinse and repeat.