My password was changed?


#1

I tried to log into my ftp access and cannot, because my password has been changed.

I didn’t change it.

I have noticed, in the past, that a wordpress installation has been performed every once in a while. I had a large amount of hacking done and have (tried) to remove all files associated with wordpress. The scoundrels were doing weird things with the htaccess file, etc. The dream host team was nice enough to restore a large amount of my files once when this kind of problem was being resolved on their end, and I appreciated that very much.

I, personally, delete all wp associated files when I notice that someone has managed to reinstall them all.

But now I cannot log in. Is there a way I can reset the password myself online? (It’s a complicated system for me because my old school has given me the space, but they hold the reins to contacting and changing things)

Or, like there was around Jan 20 last year, has there been a major breach of the dream host system again, and everyone’s passwords have been changed to resolve it?

Thanks.

Gerry.


#2

If you have dreamhost panel access, you can change the ftp users password there (“Manage Users” then edit). If you don’t then you will need to contact someone with the organization who does.

(BTW the January password breach was 2 years ago now(2012)… went by quick… )


#3

YIKES! :open_mouth:


#4

I thought the same thing. One of two things, the hackers still had access or someone else from the organization is now using the account… hard to tell which.


#5

You know you have really been hacked when the hackers install WordPress and run a functional site on your account.

Or, as you say, someone else has been using the account and are scratching their head wondering why their WordPress files keep getting deleted.

It would be comical if that person started leaving questions on the forum…“My WordPress keeps disappearing!!”


#6

The other possibility that comes to mind is that you have a One-Click Install of WordPress set up, and our systems keep recreating it every time an upgrade is available.

You can check, and remove it if necessary, at:

https://panel.dreamhost.com/?tree=goodies.installer

(Click “Manage Installed Applications”, at the top.)